Unit 32767 bug - Forum
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum » Test category » Empire Earth 4 » Unit 32767 bug (It says me that I need 32767 of something that I can't get)
Unit 32767 bug
KaehamDate: Saturday, 16.06.2012, 22:21 | Message # 1
Private
Group: Users
Messages: 1
Reputation: 0
Status: Offline
Thank you for that really great mod! :-)
But I have a problem with some units: It says me that I need 32767 of something that I can't get in the epoch. For example with the Japanese and the 14 epoch I need 32767 tin to build one "Stealth Tactical Bomber". Any idea how I can solve this problem?
I use "Empire Earth 4 8.00 eng. full version".
Thanks for the quick reply ;-)


Message edited by Kaeham - Saturday, 16.06.2012, 22:22
 
rgv1Date: Tuesday, 19.06.2012, 14:13 | Message # 2
Lieutenant colonel
Group: Administrators
Messages: 102
Reputation: 10000
Status: Offline
For Japan has not made units. Made only for Europe and the Middle East.
 
Forum » Test category » Empire Earth 4 » Unit 32767 bug (It says me that I need 32767 of something that I can't get)
Page 1 of 11
Search: